Friday, November 17, 2006

While hunting that nasty bug I mentioned, I rewrote large parts and dropped PAlib. However, it did not fix _the_ problem, but probably fixes some others .. and the .nds file is smaller. I also made some cosmetic changes to the ui. I'm still not too happy with the buttons, if anyone has some nice buttons, please let me know ;)
I ordered no$gba-debug, hope this will help me finally fix _the_ problem.

wii:21 days



10 comments:

Anonymous said...

hey i tried the new experimental version on my ezflash iv lite and it still cant read from the cfg file just thought id let u know. I don't know much about coding but i know dsorganize has a version that canr ead on the ezflash, have you tried the ezflash fatlib? Well, this is still a great program so thanks again!

n8f8 said...

Sorry to bother you, what is a good starting point to begin developing an app to read and write via HTTP? on the DS? What libraries are available? Any for XML yet?

Thanks.

Anonymous said...

please release. quit teasing us, we've all been waiting. :)

Anonymous said...

I'm glad to see you're still finding time to work on this app, I have yet to ever get it to work properly on my Supercard Lite, but am trying to wait patiently...

Bronto said...

@n8f8:
I think there is a special http lib for the ds availabe, I can't remember the name though. Perhaps you can find it on forum.gbadev. I'm using TinyXML for XML.

Cory1492 was able zo add ez4 support to the old fat lib, so I think it will be ported to the new one soon.
I can't release a new version yet, as it is not very stable :/

Anonymous said...

we look forward to it, thanks for keep us all informed

Anonymous said...
This comment has been removed by a blog administrator.
Nick Spacek said...

Heya,
You can take a look at these somewhat-clones of the DS interface buttons. There's a couple versions (textless obviously):
PNG
24-bit BMP
8-bit BMP

Nick

Anonymous said...

Not sure what's up. While older versions worked, now I just get an error message about the ARM7 (?) not starting.

Jelly said...
This comment has been removed by a blog administrator.